Opening script updated for Firefox 0.9+
Date: Sunday, June 20 @ 00:32:00 CEST
Topic: Programs & Scripts


Had to modify firefox_open cuz of a change of architecture in Firefox' 0.9 remote commands handling. This is not done anymore by the ff binary but is centralized for mozilla, firefox, thunderbird in mozilla-xremote-client, so the old script won't work and the new script won't be backward compatible.....

Ok, if I was a bit less lazy, I'm sure there must be a quick hack to handle both cases by parsing `firefox --version` with sed for example.... but I don't think it's worth the work

Enjoy it :D

View it here !!







This article comes from CyberSpace 7
http://www.cyberspace7.net

The URL for this story is:
http://www.cyberspace7.net/modules.php?name=News&file=article&sid=5
CyberSpace 7 - Access Denied

 

 

 
 Modules
  · Home
· Anime
· Downloads
· Feedback
· Private Messages
· Search
· Statistics
· Stories Archive
· Surveys
· Topics
· Web Links
· Your Account
 

 Search
 


 

 Who's Online
 
There are currently, 39 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
 

CyberSpace 7: Access Denied

You are trying to access a restricted area.

We are Sorry but this section of our site is for Subscribed Users Only.

[ Go Back ]

Web site powered by PHP-Nuke

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2004 by me.
You can syndicate our news using the file backend.php or ultramode.txt